【WordPress】Broken Link Checkerで「不明なエラー」(Snoopy使用)の対策

スポンサーリンク
728×90 ビッグバナー

以前の記事で「Broken Link Checker」プラグインを紹介した。

Broken Link Checker
Broken Link Checker
Developer:
Price: Free

URLのリンク切れを警告してくれる便利なプラグインである。

前の記事でWordPressをインストールして運用していた。公式なSSL証明書(SSLボックス)を取得したので、本サイトのWordPress...

「不明なエラー」と表示

SSLで暗号化されたウェブページが取消線が表示されていた。確認すると「不明なエラー」(Snoopy使用)となっている。リンク先のURLは正しいのだが調べてみると「php-curl」パッケージが必要なよう。

php-curlパッケージをインストール

$ sudo apt install php-curl

これで、Broken Link Checkerで「再確認」で取消線も消えた。

補足

  • 上記インストールで「php7.0-curl」パッケージがインストールされた。
  • 「WP-Appbox」プラグインでも、“cURLで重大なエラーが発生しました”となったが、php-curlパッケージのインストールで解消した。

参考

  1. Broken Link Checkerでの注意点
スポンサーリンク
レシポンシブ広告
レシポンシブ広告

シェアする

フォローする